Looking for French customers...

General forum for non-support issues

Moderator: rich

Looking for French customers...

Postby toinet » Thu Dec 22, 2011 3:33 pm

Dear All,
Please forgive me but my message will be written en français ;-)

Par l'entremise de Rich, nous savons que quinze utilisateurs français ont acheté une carte CFFA3000 (et probablement plus de la version précédente), pourriez-vous vous faire connaître sur ce forum et me joindre sur mon adresse directory chez brutaldeluxe point fr (qui va bien) ?

Sont déjà identifiés (par ordre alphabétique) : Antoine, Antony, Arnaud, Didier, François, Kamel et Olivier.

Ce serait sympa que l'on se retrouve tous ensemble.

Antoine Vignau
Brutal Deluxe Software
http://www.brutaldeluxe.fr/
toinet
 
Posts: 2
Joined: Thu Apr 14, 2011 1:08 pm

Re: Looking for French customers...

Postby leandro » Thu Dec 22, 2011 4:09 pm

Antoine,

Désolé de détourner votre poste, le groupe brésilien dans yahho n'a un graphique des acheteurs CAPE 3K par pays et l'a envoyé à Rich.

Il a dit ne poste après envoyer toutes les cartes du lot un. C'est le moment riche?!?

^^ (via google traducteur)

Sorry to hijack your post, the Brazilian group in yahho did a graph of CFFA 3K buyers per country and sent it to Rich.

He said would post after send all the cards from batch one. This is the time Rich ?!?

Regards,

Leandro Polimeno
leandro
 
Posts: 5
Joined: Fri Dec 16, 2011 7:56 am

Re: Looking for French customers...

Postby Cleesy » Thu Dec 22, 2011 4:50 pm

toinet wrote:Dear All,
Please forgive me but my message will be written en français ;-)

Par l'entremise de Rich, nous savons que quinze utilisateurs français ont acheté une carte CFFA3000 (et probablement plus de la version précédente), pourriez-vous vous faire connaître sur ce forum et me joindre sur mon adresse directory chez brutaldeluxe point fr (qui va bien) ?

Sont déjà identifiés (par ordre alphabétique) : Antoine, Antony, Arnaud, Didier, François, Kamel et Olivier.

Ce serait sympa que l'on se retrouve tous ensemble.

Antoine Vignau
Brutal Deluxe Software
http://www.brutaldeluxe.fr/


Hello ! This is Didier speaking from Auch (France)
Un grand Merci à Rich et Antoine d'avoir relayé aussi vite mes préoccupations. En effet, je n'arrive pas à faire booter ma CF sur mon ][ Europlus... Pourtant, je connais la machine (j'ai eu mon mon premier ][+ en nov. 82), mais j'ai du mal avec la CFFA et ses nombreux paramètres. Bon, j'ai tout (?) essayé, je rappelle mon problème avec le mail que j'ai fait à Rich et sa réponse (j'ai la flemme de retraduire!):

On 12/22/2011 12:13 PM, cleesy32 wrote:
> Hello Rich,
>
> Despite your help, I couldn't succeed to boot on CF, neither from raw partition, nor from disk image…
>
> It took me a long time to understand the slot configuration and after a lot of slot-swapping, I finally put disk ][ controller in #4 and CFFA in #5 (with CFFA in #7, I got "Relocation/configuration error" from ProDos). So, I can now boot disk images from USB, located in pseudo slot #6 (physically free).
>
> [Let me say I first removed all other cards in my system, except, of course, the language card.]
>
> I'm still looking for a solution to boot on ProDos 1.9 from the CF card in the "old way" mode (raw partition).
> The "Autoboot older Apples" is not that obvious: with ProDos 1.9 (last version ][+ 64K compatible) I shouldn’t have to set it on Yes, but who knows. It just seems that with Yes, it boots directly on USB, logically disabling Smartport
>
> So, here is how I did. Where am I wrong ?:
> - tested my 128 MB CF card
> - format the CF on my Mac in FAT32+MBR (one partition)
> - made from scratch with CiderPress a 32MB image with ProDos 1.9 and basic.system
> - verified image booting on AppleWin and Virtual ][
> - transferred this image with CiderPress "Volume copy" onto the CF
> - seen "CF: raw partition" in CFFA main screen and [PART#1] in smartport windows: seems ok
> - set no other smartport assignment
>
> Copy ][+ sees the volume in S5D1, verifies OK, but Catalog hangs. And no booting: at times system hangs up, or on first Prodos screen, or crashes into monitor, or boots from floppy or USB, pretty erratic…
>
> Thanx for your help.
> Didier

Didier,
I suspect that this is a hardware issue with your Apple II. Or some incompatibility with the CFFA3000 and your Apple II. When I say your Apple II, I mean your specific machine, not your model in general.
Is there another Apple II you could try the card in. I think you are doing everything correctly.
I will forward your email address to a few others in France.

Thanks,
-Rich


Vous avez compris que je n'arrive pas à booter sur la CF et que Rich suspecte un pb matériel...
J'ajoute que j'ai cet Apple depuis un an, sans problème. Je l'ai passé à une batterie de tests (Apex, XPS, Mecc, etc.). A ce jour, aucune défaillance matérielle.
Si vous avez mis la CFFA dans votre ][+ avec succès, je suis très intéressé par votre avis et votre config.
Encore une fois merci à Rich d'avoir été à mon écoute. Ca, c'est du SAV ! Mais je sais que je peux aussi compter sur la communauté des all-time Apple fans.
J'irai aussi faire un tour sur le forum Hackzapple (merci Antony).

Greetings and Merry Christmas

Didier
Apple User depuis 1980 (][+, //e, IIGS)
iMac i7-2,8 et aussi Mac SE/FDHD 2/20 Mo - Apple ][ 64k Europlus (8127) + SSC-80col-2 Disks II-moniteur //
Apple /// 256k-ProFile-Monitor ///

Membre actif de Silicium
"Les raisonnables ont duré, les passionnés ont vécu"
Cleesy
 
Posts: 3
Joined: Wed Dec 14, 2011 1:34 pm

Re: Looking for French customers...

Postby amauget » Fri Dec 23, 2011 2:38 pm

Bonsoir Didier,

Je viens de faire un essai dans mon Europlus : cela fonctionne sans problème en DOS 3.3.
Mais je n'ai pas testé ProDOS. Le boot en DOS 3.3 est-il fonctionnel ?
Ma CFFA se trouve en slot 6. Je n'ai qu'une carte Langage Apple en slot 0. J'ai une carte CF de 256 Mo sur laquelle se trouve des images de disquettes. Je peux booter sur le Disk II virtuel sans aucun problème.

Je peux aussi faire l'essai dans un II+. Quel est la révision de ta carte mère (cf. http://www.hackzapple.com/ORG1/M1/APPLE2/MBOARDS.HTM) ?

Antony
Apple II forever
amauget
 
Posts: 1
Joined: Fri Dec 23, 2011 2:52 am

Re: Looking for French customers...

Postby Cleesy » Fri Dec 23, 2011 4:43 pm

Mon Europlus est un RFI Rev2 0044-C
Je boote ss pb en DOS 3.3 sur USB (slot 4 virtuel) (j'ai voulu conserver le DIsk ][ en slot 6 pour les bonnes vieilles 5,25 et le bruit du lecteur...!)
Je n'ai pas testé le boot DOS.3.3 sur la CF., je vais le faire. Mais ce que je souhaite, c'est pouvoir booter sur la CF sur une partition ProDos 32 MB et là, pas moyen !
Peux-tu essayer sur ton ][+ ? J'en ai un autre, mais il est dans ma maison de campagne et je ne le récupèrerai pas avant plusieurs semaines...

Thanx.
Didier
Cleesy
 
Posts: 3
Joined: Wed Dec 14, 2011 1:34 pm

Re: Looking for French customers...

Postby Cleesy » Sun Jan 29, 2012 4:57 am

Problème résolu: j'ai changé la CF Medion pour une Sandisk, c'était ça !
Cleesy
 
Posts: 3
Joined: Wed Dec 14, 2011 1:34 pm

Re: Looking for French customers...

Postby cyril3d » Wed Aug 07, 2013 1:58 am

SAlut Antoine

j'en ai commandé une du lot 3 aussi. Ca sera bien de pouvoir se passer de ces floppies !

Cyril
cyril3d
 
Posts: 7
Joined: Tue Feb 12, 2013 9:00 am

Re: Looking for French customers...

Postby boskop40 » Sat Oct 05, 2013 3:04 pm

hello,
bonjour,

J'ai bien commandé une carte et je devrais la recevoir bientôt puisqu'elle est expédiée ce jour.

la carte ira dans un gs rom03 remonté à partir de pièces détachées

je suis dans le sud ouest à Aire sur l'Adour.


Christophe
boskop40
 
Posts: 3
Joined: Wed Sep 11, 2013 11:26 pm

Re: Looking for French customers...

Postby obi » Sun Oct 06, 2013 1:57 am

Bonjour Antoine,
j'en ai commandé une aussi, elle est en route.
Cordialement, Olivier.
obi
 
Posts: 1
Joined: Sun Sep 29, 2013 1:31 pm


Return to CFFA3000 General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron