Transfering CFFA between computers

For people with technical questions about their CFFA Interface card. You can use this forum to communicate with me and with other CFFA users. If you are posting a problem, please be as detailed as possible, including any necessary sequence needed to cause the problem, your system information and any error messages.

Moderator: rich

Postby rsteinmetz70112 » Sat May 15, 2004 5:06 pm

I have been testing my CFFA with a Laser 128 and an Apple ][. I have installed a Rockwell 65c02 in the Apple ][. I have been trying to use the CFFA formated and loaded in the LAser in the Apple][. It ham have ing uneven results. Using Copy ][+ I can view fiels but any attempt to actually run the files results in an error.

I am posting this as information on my experiments.
rsteinmetz70112
 
Posts: 11
Joined: Sun Mar 21, 2004 6:00 pm

Postby rich » Sun May 16, 2004 10:57 pm

Bob,

I have not been having much luck getting any 65C02 to work in my ][+ lately. I know I tried a couple years ago, and seemed to have good initial results. Now nothing seems to work right.
Anyway, if you could do some testing of your ][+ without any CFFA card, just general testing of stuff you would normally do, that would be helpful to see if it is working as expected. Once you have a baseline that always seems to work, then add in the CFFA and see what happens. I think you may find that other stuff doesn't work right with the Rockwell 65C02. At least that has been my experience.

I am interested in anything you find.
rich
 
Posts: 175
Joined: Sat Feb 16, 2002 6:00 pm
Location: Wisconsin

Postby rsteinmetz70112 » Sun May 23, 2004 8:08 pm

I have done that testing. The 65c02 seem to work. I am able to load ProDOS 2.0.1 ( the latestin H have. The problems with the CFFA seem to be similar. I have responded to varius threads on the apple usenet groups nad reported my results. If you are interested in mor especific information I will be happy to reun tests. Please aske me what you want to know.
rsteinmetz70112
 
Posts: 11
Joined: Sun Mar 21, 2004 6:00 pm


Return to Tech Support Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron