System error $0027 when using Compact Flash driver

For people with technical questions about their CFFA Interface card. You can use this forum to communicate with me and with other CFFA users. If you are posting a problem, please be as detailed as possible, including any necessary sequence needed to cause the problem, your system information and any error messages.

Moderator: rich

System error $0027 when using Compact Flash driver

Postby seeley » Wed May 11, 2005 12:27 am

Hi All,

I have a rather strange problem with my CFFA boot drive.

I purchased a V1.2 CFFA card several months ago and have been using it happily in my Rom 3 IIGS for a while now.

However, due to an unrelated problem (flaky floppy controller) I switched motherboards yesterday and am now having issues on bootup.

In particular, when I boot up GS/OS 6.0.1 on my CFFA card, I get messages such as "Sorry, system error $0027 occurred while loading the FST file HFS.FST" I also get errors about loading the files T2 and T3 but with less frequently.

After much trial and error (and reinstalling and restoring) I found out the issue was not due to an I/O error but rather only happens when the CompactFlash driver is present in the Drivers folder.

If I take it out, the system boots fine, but then I cannot see my last large drive or get the speed benefits of the driver.

The CompactFlash drivers boots fine with my old motherboard. Both motherboards are ROM3 and I am using the same cards in each.

I am using a V1.2 CFFA card with a SanDisk 512MB compact flash card.

I also have a ZipGS running at 9Mhz and a ~6MB Applied Engineering RAM card in the RAM slot. I have tried setting the slots speed of the CFFA card to both normal and fast and it doesn't seem to matter.

I have also tried switching slots for the CFFA (1,4,7) but to no avail.

As long as I take this driver out, the CFFA card works fine for the first four drives. But I would really like to get this running properly and have access to all of the space on the flash card.

Has anybody else experienced this?

Any light anyone can shed on this matter is greatly appreciated.

Thanks,

Joe
seeley
 
Posts: 2
Joined: Wed May 11, 2005 12:06 am
Location: Ventura, California

THANKS!

Postby seeley » Tue Sep 13, 2005 8:41 pm

Just wanted to follow up on my original message.

I sent my card into Rich and he upgraded it to version 1.4 for me. It was super nice of him to do so.

I have been using it for a while now and I can confidently state that it fixed all my instability issues! My GS is now ROCK SOLID!

Still think it is odd that I had marginally better luck with one ROM 3 motherboard versus another, but who cares - it works now!

MUCHO THANKS RICH! :D

-Joe
seeley
 
Posts: 2
Joined: Wed May 11, 2005 12:06 am
Location: Ventura, California


Return to Tech Support Issues

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron