CFAA300 freezes up in Apple Ice 3.1 Firmware

General forum for support issues related to the CFFA3000

CFAA300 freezes up in Apple Ice 3.1 Firmware

Postby robbo007 » Wed Jan 30, 2019 4:31 pm

Hi,
All of a sudden my CFFA3000 when in the menu freezes up. Not sure what's happened? I've tried upgrading the firmware and it seems fine. It lets me, even to 3.1.1. But then I reboot and the same it freezes.

Any help most appreciated.
Regards,
Rob
robbo007
 
Posts: 10
Joined: Wed Feb 12, 2014 3:05 am
Location: Valencia, Spain

Re: CFAA300 freezes up in Apple Ice 3.1 Firmware

Postby Char27 » Sat Mar 09, 2019 9:07 pm

Have you tried different slots and/or different combinations of a CF and USB devices?
Char27
 
Posts: 30
Joined: Wed Feb 25, 2009 10:09 pm
Location: Chicago, IL (north of)

Re: CFAA300 freezes up in Apple Ice 3.1 Firmware

Postby robbo007 » Mon Mar 11, 2019 6:03 am

Hi there,
Thanks for the reply. Yes, I've tried different slots and different CF, USB stick and still the same. :(
robbo007
 
Posts: 10
Joined: Wed Feb 12, 2014 3:05 am
Location: Valencia, Spain

Re: CFAA300 freezes up in Apple Ice 3.1 Firmware

Postby rich » Thu Apr 11, 2019 5:11 pm

Did you ever get this resolved? If not, please email me at rich@dreher.net and I will be happy to help you through this issue.
Sorry for the very late reply. I have not been good about keeping watch over the forums.

-Rich
rich
 
Posts: 186
Joined: Sat Feb 16, 2002 6:00 pm
Location: Wisconsin


Return to CFFA3000 Support

Who is online

Users browsing this forum: No registered users and 0 guests

cron