"Unable to load ATINIT File" when booting CF

This forum is for the discussion of the CFFA for Apple II project.

Moderator: rich

"Unable to load ATINIT File" when booting CF

Postby steveh » Sun Jul 27, 2008 4:27 am

Hi,

Has anyone ever got this message? I seem to get this message a lot with some of the .dsk images I have downloaded. Ive done a bit of research into what part "ATINIT" plays in setting up the ProDOS system, but without much success.

I have created several CF images, and some of them produce this message. Im using them on an Apple //e (non enhanced 64k)

Would anyone have any idea's? Any ProDOS guru's out there? I guess this is a good oportunity for me to get into the nuts and bolts of ProDOS.

Any info would be greatly appreciated.

many thanks,

Steve
Attachments
ATINIT ERR.JPG
ATINIT ERR.JPG (90.34 KiB) Viewed 19990 times
steveh
 
Posts: 1
Joined: Sun Jul 27, 2008 3:54 am

Re: "Unable to load ATINIT File" when booting CF

Postby rich » Mon Jul 28, 2008 2:55 pm

Steve,

I forward your question to Dave Lyons. What follows is his response:

-Rich

ATINIT is "AppleTalk initialization," but I don't remember
specifically which hardware configurations required it. One would
have been Apple's networking card for the IIe.

Is the error message happening when an ATINIT file *does* exist (in
the top-level directory of the boot disk), or when that file isn't
even present?

I haven't come across that message in ages and ages, but then I've
been working with the IIgs almost exclusively, and GS networking may
be handled through a separate mechanism.

--Dave
rich
 
Posts: 188
Joined: Sat Feb 16, 2002 6:00 pm
Location: Wisconsin


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron