Playing Masquerade?

General forum for non-support issues

Moderator: rich

Playing Masquerade?

Postby TheShanMan » Sat Mar 30, 2024 6:40 pm

I've been trying to get Masquerade working, without success so far. I've tried each of the images on asimov on the cffa and I've also tried copying them from the cffa to physical floppies with Copy II+. Of course the images work fine in the AppleWin emulator, so I wonder what I'm doing wrong. I also wonder if somehow I might have more success with one of the floppy emulators out there, but if I haven't gotten it to work on real floppies I'm guessing not.

The most I've accomplished is getting it to fully boot but with the "NOT A MASQUERADE PICTURE DISK!" message (and no pictures obviously).

Has anyone gotten Masquerade to work with pictures? What do I need to do?
TheShanMan
 
Posts: 9
Joined: Fri Mar 14, 2014 7:48 pm

Re: Playing Masquerade?

Postby TheShanMan » Tue Apr 02, 2024 9:52 am

My problem was a bad RAM chip on my extended 80 column memory board. That was causing disk copies with Copy II+ to not produce good floppies. With the card pulled, I successfully copied the Masquerade images and the game starts properly... using physical floppies. It doesn't seem to work when booting the CFFA3000 still though, using the "4am" images at least. Curious why that is, or if there's a way to get Masquerade booting from the CFFA to work.
TheShanMan
 
Posts: 9
Joined: Fri Mar 14, 2014 7:48 pm


Return to CFFA3000 General Discussion

Who is online

Users browsing this forum: No registered users and 17 guests

cron