Anyone else have problems with the new CFFA card in a ROM 01

Post here if you have found compatibilty issues with a device you have tried with the CFFA Interface card. These can be accounts of both failure and success.

Moderator: rich

Postby ppuskari » Sat May 31, 2003 12:56 am

Okay I have been playing with my 2 new CFFA cards for 2 days now.. So far I have tried the following with the following results.

All configs used a SanDisk 32meg CF
Both CFFA cards were tried in each test with the same results. 4 meg Pacemark Simm style memory board with 4 megs 70ns ram. No other cards installed and all options set to defaults except for slot bootup etc.

ROM 03 - Works GREAT in every slot first time every time.

Rom 01 - IIE to IIGS Upgrade Motherboard with socketed VGC and keyboard socket with old style PS connector - Crashes to Monitor or refuses to see the CF at all

Rom 01 - IIGS early production Motherboard with soldered on VGC and keyboard socket with old style PS connector - Crashes to Monitor or refuses to see the CF at all

Rom 01 - Standard Stock Motherboard - Same as above (Notice a trend)

Rom 01 - With Zip 8/16 - Same as above but if CFFA is in slot 1 or slot 2 it will boot the CF but there is video memory corruption visible on the screen

Rom 01 - With TWGS 10mhz/32K or 8mhz/8k- Same results as ZIP

Rom 03 - With TWGS or ZIP installed - Worked the first time and every time in all the slots tried...

So it looks like this version of the ROM pretty much supports the ROM 03 but is REALLY REALLY touchy if it works at all in a Rom 01 machine...

Any ideas on this?? I have 11 IIGS's of the various vintages so I can test almost anything you want me to...

Would love to get this working in my IIe upgraded to the IIGS but it is a Rom 01...

Petar Puskarich
Posts: 5
Joined: Fri May 30, 2003 6:00 pm
Location: Petar Puskarich

Postby mark_c » Thu Jun 19, 2003 7:03 am

>Would love to get this working in my IIe upgraded to the IIGS but it is a Rom 01...

hi Peter,

just received my CFFA a couple of days ago from the second batch.
using both a 16M and 64M Sandisk CF cards in an almost empty Platinum //e they worked fine after setting up with System Utilities 3.1. copied the utilities disk to the first CFFA volume and rebooted the CFFA in about 2 seconds flat. mmm :smile:

left the 64M CF card installed then...

moving on to my //PeGS which is a GS ROM-1 early board with //e connectors on the board in a Platinum //e case with only a 4MB AE GS-RAM Ultra card fitted.

formatted the first and second volumes fresh in slot 2 (set to my card) after booting System Utilities 3.1, then installed System 6.0.1 from 3.5" floppies.
rebooted the CFFA into System 6.0.1 in about 30 secs. all looks fine so far.
added the CFFA GSOSDRIVER but don't think I need it for the 64M card because it's too small.
copied some stuff off a Focus card that I put in slot 6. re-booted the CFFA, seeing 2 32M vols and a RAM disk and the 7 vols off the Focus card. again looked fine.
removed the Focus and rebooted the CFFA, got two 32M vols and the RAM disk.
ran a few games and applications (some needed extra Tools but then worked.
ran Verify Disk on both Vols, all OK.

so basically have had no problems with the early ROM-1 with the //e connectors so far, but havn't loaded up the box yet with other cards.

I have another ROM-1 (late version without //e connectors) and a ROM-3 that I have yet to try. will let you know how the late ROM-1 goes after I try it.

I can also try a 128M Sandisk card that a friend has in his Camera, but not until I try the other GSes and the 16M Sandisk card.

Townsville, Oz
Posts: 5
Joined: Thu Oct 17, 2002 6:00 pm
Location: Thornton (Newcastle), NSW Oz

Return to Compatibility Issues

Who is online

Users browsing this forum: No registered users and 2 guests