Peripheral Cards that are Incompatible.

Post here if you have found compatibilty issues with a device you have tried with the CFFA Interface card. These can be accounts of both failure and success.

Moderator: rich

Postby Craig #111 » Sat Aug 21, 2004 5:55 pm


Just wanted to share my experiences with the following cards and the CFFA card:

- Apple Graphics Tablet Card
- Apple 256k - 1MB Memory Expansion Card

Both caused issues with the CFFA when installed in the system. For each, I was trying slot 1 as all the others (except 3) are stuffed full.

System Specs: Apple //e platinum
Slot 1 - Empty
Slot 2 - Super Serial II card
Slot 3 - Empty (64k/80col card on aux slot)
Slot 4 - Mouse Card
Slot 5 - 3.5" Superdrive controller card
Slot 6 - 5.25" drive controller card
Slot 7 - CFFA w/128MB Sandisk card

When trying to boot from Slot 7 (CFFA) with either the graphics tablet or Apple memory card installed in slot 1, it fails the boot and prompts the user with an error message indicating incompatible device found.

C'est la vie! Have to set up a different machine with the Graphics tablet and 1MB memory! :smile:

Craig #111
Posts: 2
Joined: Fri Aug 20, 2004 6:00 pm
Location: Cold Lake, Alberta

Postby emersonwsm » Sun Aug 22, 2004 11:32 am

Which the model of your computer?
Posts: 8
Joined: Sun Nov 23, 2003 6:00 pm
Location: Brazil

Postby mutant_pie » Tue Aug 31, 2004 6:31 pm

posted by mutant_pie on August 30, 2004 - 7:30pm :: Apple II (on the AppleFritter board)

I just found a small weirdness.

I have a Compact Flash card reader and a 1 meg Apple issue memory expansion card (in slot 2) in my Platinum IIe . I was attempting to check out the installed memory chips in the memory card, and found that it can?t perform it?s self (built-in) diagnostic routine with the CF card plugged in (slot 7). I unplugged the CF card and then the routine worked great.

Just thought I share this, in case someone else runs into this problem. I would have posted this note on the CF project site, but it has been altered, and I couldn?t find a message board.


If you are referring to the CFFA cards

Posted by ?vbriel on August 31, 2004 - 1:26pm.

Here?s Rich?s link for the forum for the CFFA cards. I think his is the only CF card but I may be wrong. Have you tried any other memory cards? Also, do you have V1.3 of the firmware?



replica 1 The Apple 1 replica

reply to this comment |

Thanks for the link

Posted by ?mutant_pie on August 31, 2004 - 2:27pm.

Thanks for the link. I?ll search and post there as is appropriate. Yes, that?s the card that I have, but version 1.2 rev.B. I know that he was talking about an upgrade path earlier. I'll see what he says now.


<font size=-1>[ This Message was edited by: mutant_pie on 2004-08-31 19:32 ]</font>
Posts: 5
Joined: Tue Jul 29, 2003 6:00 pm

Postby mutant_pie » Tue Aug 31, 2004 6:35 pm


Which version of the firmware is on your CF card?

Posts: 5
Joined: Tue Jul 29, 2003 6:00 pm

Postby Craig #111 » Tue Aug 31, 2004 7:54 pm

Hi, I've got the 1.2 firmware.

Other than the peculiarities with these cards, it functions perfectly. It's a non-issue for me really, as I have multiple machines to fool around with! :smile:

Craig #111
Posts: 2
Joined: Fri Aug 20, 2004 6:00 pm
Location: Cold Lake, Alberta

Return to Compatibility Issues

Who is online

Users browsing this forum: No registered users and 1 guest