Any probles using CFFA with ZipGS?

For people with technical questions about their CFFA Interface card. You can use this forum to communicate with me and with other CFFA users. If you are posting a problem, please be as detailed as possible, including any necessary sequence needed to cause the problem, your system information and any error messages.

Moderator: rich

Postby tolsen64 » Mon Aug 19, 2002 5:02 pm

When the ZipGS is installed (enabled or disabled), the system crashes to the monitor when there is a lot of disk reading/writing (like when copying files between partitions). When I removed the ZipGS and put the stock 65C816 back in, all works fine. I tried setting Slot 7 to "Normal" but that didn't help. I'm using the CFFA connected to a Toshiba HDD2731C 1.0GB hard drive. Any suggestions? How is your ZipGS configured if it is working fine with the CFFA???
Posts: 11
Joined: Mon May 20, 2002 6:00 pm
Location: Billings, MT

Postby h.katz » Mon Sep 30, 2002 3:22 pm

I don't know if this has to do with having a ZipGS or not: I bought a 2nd CFFA to install into a GS I maintain at the college I work at part-time. It has 4 meg of memory (pacemark card), a zipdrive w/ HS SCSI, and a standard, non-modified ZipGS. GS/OS booting off the Zipdrive recognizes all 4 partitions on the CFFA, but when I go to copy files from the zipdrive to the CFFA, I consistantly get "System error $0053 This operation can't be completed parameter out of range." I made sure that the ZipGS as well as the CFFA slot were set to normal." Still the same problem. I took a copy of ProSel-16 on a 3.5" disk, and used it to copy all the files over--it seemed to work. However now when I try to boot GS/OS I get an "error loading ERROR.MSG file error = $004" The error message looks to be the same type/size as on the Zipdisk which DOES boot with no problems.Needless to say, after close to 4 hours of this, it's getting a bit frustrating! Does anyone have any suggestions as to what the problem and the fix might be?

Posts: 22
Joined: Tue May 28, 2002 6:00 pm

Postby h.katz » Sat Mar 01, 2003 10:22 am

The above problem apparently wan't in using the ZipGS--I put the CFFA and my 4 meg Pacemark memory card in a "stock" GS and got the same problems. Took the CFFA and two CF cards to a friend's house and was able to format the CFs and copy to them with no problem using GS/OS and finder--the same method that was giving me the errors as posted above. The two CFs work fine in the machine that has the ZipGS and the memory card--the only possibility I can think of is that there's a memory conflict or incompatibility with the CF and this particular memory card, since it was the only variable that was the same in the two machines - I did try with 2 diferent CFFA cards. (Friend's GS has an 8-meg card). I'm going to have to order a new card from AlTech and see if that solves the problem, but for now everything works.

Posts: 22
Joined: Tue May 28, 2002 6:00 pm

Postby ppuskari » Sat May 31, 2003 1:10 am

I have pretty much the same issue with the Pacemark memory card and the NEW CFFA board. I bet you are using a Rom 01 IIGS right? So far I can only get the new CFFA card to work correctly in a ROM 03. The Zip or even TWGS made no difference. I did however get some weirdness from an old 268 meg IDE ATA drive... But then again it didn't support LBA and a wonder it even worked at all.

Petar Puskarich
Posts: 5
Joined: Fri May 30, 2003 6:00 pm
Location: Petar Puskarich

Postby h.katz » Tue Jun 03, 2003 3:07 pm

Actually, it was a ROM 03. The culprit turned out to be the PaceMark card. I tried the card in a friend's GS with a different card, and the CF formatted fine, and I was able to copy files to the new machine. I then bought a SiriusRAM 8 meg card for the machine and there's been no problems since. I was thinking it was a bad RAM in the PaceMark--now I'm beginning to wonder. :)

Posts: 22
Joined: Tue May 28, 2002 6:00 pm

Return to Tech Support Issues

Who is online

Users browsing this forum: No registered users and 1 guest